Package Details: ttf-chromeos-fonts 1.31.0-1

Git Clone URL: https://aur.archlinux.org/ttf-chromeos-fonts.git (read-only)
Package Base: ttf-chromeos-fonts
Description: Chrome OS true type fonts: Arimo, Tinos and Cousine
Upstream URL: http://code.google.com/p/chromium-os/issues/detail?id=5287
Licenses: Apache
Conflicts: ttf-google-webfonts
Submitter: chmurli
Maintainer: hennels
Last Packager: vlad
Votes: 88
Popularity: 3.437891
First Submitted: 2010-09-27 21:11
Last Updated: 2015-12-03 20:22

Required by (9)

Sources (1)

Latest Comments

argo commented on 2015-12-03 21:52

Somehow https://github.com/googlei18n/noto-fonts and https://www.archlinux.org/packages/extra/any/noto-fonts/files/ end up having those, see this pr https://github.com/googlei18n/noto-fonts/pull/400 for more info.
While 'release' version from official repos are a bit older, i suppose noto-fonts/ttf-noto (freshier one) still could be added to conflicts (not to provides, since this package ain't have any Notos). They don't actively overwrite each other, but duplicating ain't pretty anyways.

vlad commented on 2015-10-26 10:33

Updated, thanks!

Jristz commented on 2015-10-26 06:00

http://commondatastorage.googleapis.com/chromeos-localmirror/

Here is listed as 1.30.0 the neweswt version.

Not sure if mark outdated or is google error.

mittens2001 commented on 2015-05-16 01:39

please change the license to simply 'Apache'. this sets off false-flags in vrms

thestinger commented on 2014-04-30 06:42

FWIW, the ttf-liberation package in [community] is a fork of these fonts with some fixes. It's currently based on 1.21.0 but I emailed the author and he's going to update it to 1.23.0.

Jristz commented on 2013-05-01 23:39

Using a PKGBUILD without a package() function is deprecated.
and going to be removed for pacman 4.2

haawda commented on 2013-04-21 20:25

Please rname your build funtion to "package". Otherwise we'll see a deprecation warning.

Jristz commented on 2013-03-24 08:32

I poking whit internet and I found the repo for chromiumOS an I noticed that the 1.23 for croscorefonts (this) was changed the licence to apache-2.0

this imply that the license array now is apache/APACHE (because default apache licence in arch is 2.0)

if you want I give you the source

Jristz commented on 2013-03-15 02:48

http://codereview.chromium.org/3109016

Licence='OFL-1.1'

oh meng, this take hour to find the licence for the fonts
aditionally chromeos call this group croscorefonts

Anonymous comment on 2013-01-27 09:43

Latest is 1.23.0

test0 commented on 2011-09-19 15:17

1.21.0 is the latest version

msx commented on 2011-03-30 03:43

Hi again, @chmurli

I'm *deeply* ashamed for acting as a n00b, I totally forgot about the Xorg split that was announced in the Devel list and done few days ago, I only needed to reinstall some packages..
Thanks again for your time and of course for the packaging :D

Cheers!

chmurli commented on 2011-03-29 17:12

Please try install now. If the problem still occurs try install another ttf font from aur or call:
fc-cache -f >/dev/null
mkfontscale /usr/share/fonts/TTF
mkfontdir /usr/share/fonts/TTF
in terminal

chmurli commented on 2011-03-29 17:11

Please try install now. If the problem still occurs try install another ttf font from aur or call:
mkfontscale /usr/share/fonts/TTF
mkfontdir /usr/share/fonts/TTF
in terminal

msx commented on 2011-03-29 01:55

@chmurli: with the new update i have this error messages:

(1/1) actualizando ttf-chromeos-fonts [----------------------------------------] 100%
Updating font cache... /tmp/alpm_H3rMe1/.INSTALL: línea 5: mkfontscale: no se encontró la orden
/tmp/alpm_H3rMe1/.INSTALL: línea 6: mkfontdir: no se encontró la orden
done

Can you check it pls?

msx commented on 2011-03-29 01:48

@chmurli: with the new update i have this error messages:

(1/1) actualizando ttf-chromeos-fonts [----------------------------------------] 100%
Updating font cache... /tmp/alpm_H3rMe1/.INSTALL: línea 5: mkfontscale: no se encontró la orden
/tmp/alpm_H3rMe1/.INSTALL: línea 6: mkfontdir: no se encontró la orden
done

Can you check it pls?

chmurli commented on 2011-03-28 16:24

You are rigth, my fault. Nevertheless its updated now.

frabjous commented on 2011-03-28 12:32

Uninstalled and reinstalled. Same problem, but I figured out what it is. It's a permissions problem. Cousine and Tinos get -rw-r----- whereas Arimo gets -rw-r--r--. When I manually change Cousine and Tinos to -rw-r--r--, they work fine. Still, I think you should change the package to set the permissions correctly.

chmurli commented on 2011-03-27 09:37

all I can say is that Cousine works for me

frabjous commented on 2011-03-27 01:49

Am I the only one for whom Cousine has stopped working since the latest update?

vorbote commented on 2011-03-19 14:11

Newer version is 0.0.5 (same link).