Package Details: ttf-lato 2.015-1

Git Clone URL: (read-only)
Package Base: ttf-lato
Description: a sanserif type­face family
Upstream URL:
Licenses: custom:OFL
Submitter: t-8ch
Maintainer: t-8ch
Last Packager: t-8ch
Votes: 21
Popularity: 0.912029
First Submitted: 2012-05-05 15:21
Last Updated: 2015-09-03 17:29

Latest Comments

wooptoo commented on 2015-08-18 10:27

Version 2.015 is out.

hobarrera commented on 2014-10-19 18:36

After the last update, I see cyrilic-like characters on websites that use Lato instead of normal english text. I am the only one?

ainola commented on 2014-10-16 17:51

==> Validating source files with sha256sums...
ttf-lato-2.007 ... FAILED
install ... Passed
==> ERROR: One or more files did not pass the validity check!

ainola commented on 2014-07-24 06:06

Please change the category to 'font'. I just make a PKGBUILD having foolishly searched through only the 'fonts' section.

jstjohn commented on 2014-04-26 21:37

@t-8ch: Ideally, in my opinion, all involved packages should conflict with each other.

In any case, I'm about to add "ttf-lato" to the conflicts array of "ttf-google-fonts-hg".

t-8ch commented on 2014-04-12 20:35

I think the others packages should add the conflicts, as they are the collections.

DaveCode commented on 2014-04-10 05:18

Add conflict entry with

veeti commented on 2014-03-29 03:29

t-8ch commented on 2013-12-07 19:02

Because otf is better and all software that can handle ttf should also be able to handle. For example ttf-inconsolata from [community] also only contains otf files.
ttf-linux-libertine on the other hand contains both ttf and otf files.

gothmog.todi commented on 2013-12-03 11:14

why is this called ttf-lato when it containes otf font files?

All comments