Package Details: ttf-mph-2b-damase 002.000-1

Git Clone URL: https://aur.archlinux.org/ttf-mph-2b-damase.git (read-only, click to copy)
Package Base: ttf-mph-2b-damase
Description: Unicode font covering full plane 1, and numerous scripts
Upstream URL: http://packages.debian.org/unstable/x11/ttf-mph-2b-damase
Licenses: custom:public_domain
Submitter: arojas
Maintainer: haawda
Last Packager: haawda
Votes: 4
Popularity: 0.000068
First Submitted: 2019-04-03 06:39 (UTC)
Last Updated: 2020-11-04 21:40 (UTC)

Dependencies (0)

Required by (0)

Sources (1)

Latest Comments

skunk commented on 2020-11-04 18:16 (UTC)

curl: (22) The requested URL returned error: 404 
==> ERROR: Failure while downloading http://ftp.gnome.org/mirror/cdimage/snapshot/Debian/pool/main/t/ttf-mph-2b-damase/ttf-mph-2b-damase_001.000.dfsg.2+ds1.orig.tar.gz
    Aborting...

I cannot find the package in debian any more -- but it's (still?) available in ubuntu:

http://archive.ubuntu.com/ubuntu/pool/universe/f/fonts-mph-2b-damase/fonts-mph-2b-damase_001.000.dfsg.2+ds1-7_all.deb

haawda commented on 2020-07-01 16:07 (UTC)

I did not even read yar's comment until now, that's why.

HanFox commented on 2020-07-01 09:30 (UTC) (edited on 2020-07-01 09:32 (UTC) by HanFox)

Why did you only remove one dependency? You need to remove all 3 like yar said, or in the very least xorg-font-utils also, as that's gone from the repos.

yar commented on 2020-07-01 00:14 (UTC)

Please remove the dependencies on fontconfig, xorg-font-utils & xorg-fonts-encodings. They are all obsolete. https://bugs.archlinux.org/task/66012