Package Details: tulip 5.6.3-1

Git Clone URL: https://aur.archlinux.org/tulip.git (read-only, click to copy)
Package Base: tulip
Description: Tulip is an information visualization framework dedicated to the analysis and visualization of relational data.
Upstream URL: http://tulip.labri.fr/
Licenses: GPL
Submitter: yhfudev
Maintainer: Nim65s
Last Packager: Nim65s
Votes: 2
Popularity: 0.000000
First Submitted: 2016-05-21 10:42 (UTC)
Last Updated: 2022-07-18 21:38 (UTC)

Latest Comments

Nim65s commented on 2019-10-12 08:45 (UTC)

Hi @yhfudev,

Could you update this package to remove the qt4 dependency ?

Thanks

Nim65s commented on 2019-06-10 11:13 (UTC)

Hi, Here is a commit I used to update this package to v5.3.0, update dependencies and cmake options, and run tests : https://github.com/nim65s/aur-tulip/commit/8966928d6f670134a11d494d1caf2b66b63bf532

FoPref commented on 2017-07-25 15:17 (UTC)

Does not build. Version 5 also does not build with Python bindings. But if you disable Python in the CMake configuration, it builds. pkgver=5.0.0 md5sums=('f6a51db087e6cf7343a295a29088c9bc') sha1sums=('d137fc57a421a4d5033ac1b776b31ef4ca4bf19d')

qwattash commented on 2016-11-11 13:19 (UTC) (edited on 2016-11-11 13:20 (UTC) by qwattash)

Missing dependency on qtwebkit? At some point I get a missing header error for QWebHistory. Installing qtwebkit solves it.