Package Details: tupi-git 0.2.git04.251.gdcd31b64-1

Git Clone URL: (read-only)
Package Base: tupi-git
Description: A design and authoring tool for digital artists interested in 2D animation.
Upstream URL:
Keywords: animation multimedia
Licenses: GPL3
Conflicts: tupi
Provides: tupi
Submitter: SanskritFritz
Maintainer: SanskritFritz
Last Packager: SanskritFritz
Votes: 1
Popularity: 0.000000
First Submitted: 2015-09-14 18:35
Last Updated: 2016-12-28 23:49

Latest Comments

SanskritFritz commented on 2016-12-28 23:46

THANK YOU sekret! I simply lacked the time to vade into the package despite the shame it didn't build for months already. This was a godsent from you, really.
One question: why was the change necessary?

sekret commented on 2016-12-28 19:19

Hi SanskritFritz, I changed your PKGBUILD a bit:
- Changed url to go directly to the site of tupi
- Changed source to github, recommended by the maintainer
- Changed quazip5.patch, so the package builds
- Changed pkgver(), so the actual pkgver is being included and so it gets more meaning
- Changed configure options to what I find reasonable
- Added an file for the libraries in /usr/lib/tupi

Feel free to use it!


SanskritFritz commented on 2015-09-20 17:29

OK :)

agent0 commented on 2015-09-20 15:13

Now all ok. Thanks.
You can delete previous comment and I can delete this comment to keep discussion clear.

SanskritFritz commented on 2015-09-20 00:01

agent0 Try again now, I included a patch to handle quazip-qt5.

agent0 commented on 2015-09-19 15:09

Please, add quazip as dependency.

agent0 commented on 2015-09-19 14:10

* Configure failed. error was: Missing required dependency
make: *** No targets specified and no makefile found. Stop.
==> ERROR: A failure occurred in build().
==> ERROR: Makepkg was unable to build tupi-git.

SanskritFritz commented on 2015-09-18 21:33

Saving a project crashes Tupí at the moment. The workaround is to create a symlink:
ln -s /usr/lib/ /usr/lib/
Upstream bug report: