Package Details: turpial 3.0-1

Git Clone URL: https://aur.archlinux.org/turpial.git (read-only)
Package Base: turpial
Description: A multi-interface Twitter client written in Python.
Upstream URL: http://turpial.org.ve/
Licenses: GPL3
Conflicts: turpial-git
Submitter: lucaswerkmeister
Maintainer: lucaswerkmeister
Last Packager: lucaswerkmeister
Votes: 5
Popularity: 0.000143
First Submitted: 2015-08-09 14:33
Last Updated: 2018-02-15 20:52

Latest Comments

strubbl commented on 2017-12-12 00:01

Thanks, package works again.

lucaswerkmeister commented on 2017-12-11 22:41

strubble: does it work now? (I’ve switched Twitter clients at least twice since adopting this package, so I don’t have the build dependencies installed and don’t want to install them just to verify if this still works – if you want to take over the package, let me know!)

strubbl commented on 2017-12-11 14:56

Turpial release have been moved to Github, so the link http://files.turpial.org.ve/sources/stable/turpial-3.0.tar.gz does not work anymore

lucaswerkmeister commented on 2015-11-26 20:47

@kaczus alright, I added them, and made both the GTK and the Qt dependencies optional. Thanks for the info!

kaczus commented on 2015-11-26 14:15

After install I had to manually install python2-jinja and python2-pyqt4 for turpial to work - missing dependencies I believe.

lucaswerkmeister commented on 2015-11-02 21:36

@mielouk I pushed an updated PKGBUILD that has python2 dependencies, hopefully that fixes your problem.

lucaswerkmeister commented on 2015-10-28 09:15

Actually, that’s probably true for python(2)-babel, python(2)-notify2, and python(2)-simplejson (not just -babel).

lucaswerkmeister commented on 2015-10-26 12:39

Oh, the dependency on python-babel>=0.9.1 probably needs to be the python2 version: python2-babel>=0.9.1 . Can you try changing the PKGBUILD to that and see if it works? If yes, I’ll update here.

mielouk commented on 2015-10-24 17:00

Any idea on how to fix this?

==> Starting build()...
Traceback (most recent call last):
File "setup.py", line 11, in <module>
from babel.messages import frontend as babel
ImportError: No module named babel.messages
==> ERROR: A failure occurred in build().
Aborting...
:: turpial cleaning skipped
:: failed to build turpial package(s)