Package Details: turses 0.3.1-11

Git Clone URL: https://aur.archlinux.org/turses.git (read-only)
Package Base: turses
Description: A Twitter client for the console
Upstream URL: https://github.com/dialelo/turses
Licenses: GPLv3
Conflicts: turses-git
Submitter: archtux
Maintainer: shaggytwodope
Last Packager: shaggytwodope
Votes: 45
Popularity: 0.212491
First Submitted: 2012-03-03 17:47
Last Updated: 2016-10-29 09:39

Latest Comments

shaggytwodope commented on 2016-11-09 21:04

@kdb424 I'm not sure that is a dependency at all for rtv. At least directly. Is there any errors running without it? I've tested in a VM with no problems.

kdb424 commented on 2016-11-09 19:14

Needs python2-socks for me. Just wanted to weigh in.

Rockinux commented on 2016-10-29 17:37

@shaggytwodope Thank you! It's working now.

shaggytwodope commented on 2016-10-29 09:40

@KozRoss @Rockinux Thank you for the comments. I've updated the package and turses appears fully functional for me. If there are any further issues let me know.

Rockinux commented on 2016-10-29 04:33

@KozRoss Same issue, just downgrade the python2-future package.

KozRoss commented on 2016-10-29 03:15

Just got this error spew after installing:

Traceback (most recent call last):
File "/usr/bin/turses", line 6, in <module>
from pkg_resources import load_entry_point
File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 2994, in <module>
@_call_aside
File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 2980, in _call_aside
f(*args, **kwargs)
File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 3007, in _initialize_master_working_set
working_set = WorkingSet._build_master()
File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 660, in _build_master
return cls._build_from_requirements(__requires__)
File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 673, in _build_from_requirements
dists = ws.resolve(reqs, Environment())
File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 852, in resolve
raise DistributionNotFound(req, requirers)
pkg_resources.DistributionNotFound: The 'future==0.15.2' distribution was not found and is required by turses

shaggytwodope commented on 2016-04-07 10:39

@milouse updated and removed. thanks for letting me know.

milouse commented on 2016-04-07 09:39

The python2-oauth2 dependance is no more required. See http://turses.readthedocs.org/en/latest/dev/changelog.html and setup.py

Xemerau commented on 2016-03-30 15:53

Works like a charm now, thanks for your work @shaggytwodope

shaggytwodope commented on 2016-03-30 14:26

@Xemerau, updated sorry for the delay. And thanks for the comment.

All comments