Package Details: tutanota-electron-git 0.0.2-2

Git Clone URL: https://aur.archlinux.org/tutanota-electron-git.git (read-only)
Package Base: tutanota-electron-git
Description: A secure email client
Upstream URL: https://bitbucket.org/Thesilentdrifter/tutanota-electron
Submitter: TheSilentDrifter
Maintainer: TheSilentDrifter
Last Packager: TheSilentDrifter
Votes: 0
Popularity: 0.000000
First Submitted: 2016-12-30 00:27
Last Updated: 2017-01-28 15:34

Latest Comments

notuxius commented on 2017-10-01 15:04

still getting error about electron-packager:

==> Extracting sources...
-> Extracting tutanota-electron-git.tar.gz with bsdtar
==> Starting build()...
./build.sh: line 4: electron-packager: command not found
==> ERROR: A failure occurred in build().

TheSilentDrifter commented on 2017-01-28 15:38

Update as of 2017-01-28:
==================
- Updated Electron 1.4.3 => Electron 1.4.15
- Changed build.sh to stop using deprecated electron-packager parameter.
- Added `extra/gconf` as required to allow the program to run after it is installed.


pierovera commented on 2017-01-02 01:21

Works now, thanks!

TheSilentDrifter commented on 2017-01-01 22:46

Sorry about that! Added electron-packager to the build script as it must be installed with npm. I tested this on a fresh iso, and it works now.

pierovera commented on 2017-01-01 21:15

There's some missing dependency, build() fails with line 4: commmand not found.

Command in question: electron-packager . $APPNAME --platform=linux --arch=x64 --version=$VERSION --overwrite=true --asar=false --app_version=0.0.1 --appname=$APPNAME --out=releases --overwrite=true --icon=images/app.png