Package Details: tvoeradio-desktop 2.0-4

Git Clone URL: https://aur.archlinux.org/tvoeradio-desktop.git (read-only)
Package Base: tvoeradio-desktop
Description: Multiplatform client to listen music from VKontakte.ru and Last.fm services.
Upstream URL: http://tvoeradio.org/desktop/
Licenses: GPL
Conflicts: tvoeradio-desktop-svn
Provides: tvoeradio-desktop
Replaces: tvoeradio-desktop-svn
Submitter: petRUShka
Maintainer: petRUShka
Last Packager: petRUShka
Votes: 13
Popularity: 0.000000
First Submitted: 2010-09-20 15:22
Last Updated: 2015-07-01 14:34

Latest Comments

petRUShka commented on 2013-04-02 19:39

Готово! Спасибо за поправки

Anderson commented on 2013-03-18 15:05

Здравствуйте! Пожалуйста, измените зависимости с qt на qt4 и в build() команду qmake на qmake-qt4, поскольку релиз qt5 ломает весь процесс установки.

gnu_d commented on 2012-09-23 06:05

Некој PO превод близок до македонски ?

petRUShka commented on 2012-02-02 16:12

Готово

Anonymous comment on 2012-02-01 15:23

И subversion. Он тоже не нужен. И url прописать новый http://tvoeradio.org/desktop/

Спасибо.

petRUShka commented on 2012-01-25 17:39

Поменял опции сборки, убрал "Add freedesktop compatibility". Спасибо за замечания, eXtractor.

androo, перед установкой удалите эти файлы. Видимо, вы до этого ставили tvoeradio ручками.

aawray commented on 2012-01-25 06:41

Вот такая проблемка в конце установки возникает:
(1/1) проверка возможных конфликтов файлов [############################################################] 100%
ошибка: не удалось завершить запрос (конфликтующие файлы)
tvoeradio-desktop: /usr/bin/tvoeradio-desktop уже существует в файловой системе
tvoeradio-desktop: /usr/share/applications/tvoeradio-desktop.desktop уже существует в файловой системе
tvoeradio-desktop: /usr/share/pixmaps/tvoeradio-desktop.png уже существует в файловой системе
Обнаружены ошибки, пакеты не были обновлены.

Anonymous comment on 2012-01-17 17:44

Ещё: так ли нужны строчки Add freedesktop compatibility? make install сам должен копировать .desktop и иконку.

petRUShka commented on 2012-01-16 15:57

Спасибо вам за проект!

P.S. Обновил зависимости.

Anonymous comment on 2012-01-15 16:12

Спасибо. Один момент: нужно добавить qtwebkit в зависимости — похоже, он был когда-то отделён от пакета qt.

All comments