Package Details: txt2html 2.5201-2

Git Clone URL: https://aur.archlinux.org/txt2html.git (read-only, click to copy)
Package Base: txt2html
Description: Convert plain text files to HTML
Upstream URL: http://txt2html.sourceforge.net/
Licenses: GPL, PerlArtistic
Submitter: None
Maintainer: stevenhoneyman
Last Packager: stevenhoneyman
Votes: 16
Popularity: 0.000529
First Submitted: 2010-01-02 16:10 (UTC)
Last Updated: 2015-06-09 18:16 (UTC)

Latest Comments

weltio commented on 2022-02-08 10:36 (UTC)

perl-module-build seems to be a mandatory dependency

micwoj92 commented on 2021-03-21 08:20 (UTC)

Hello, could you update download to https?

rafaelff commented on 2017-10-01 19:56 (UTC)

'perl-yaml-syck' is also missing: ==> Starting build()... Checking prerequisites... requires: ! YAML::Syck is not installed ERRORS/WARNINGS FOUND IN PREREQUISITES. You may wish to install the versions of the modules indicated above before proceeding with this installation

Dalibor commented on 2017-08-25 22:12 (UTC)

It seems that this package is missing 'perl-module-build' dependency: ... -> Extracting txt2html-2.5201.tar.gz with bsdtar ==> Starting prepare()... ==> Removing existing $pkgdir/ directory... ==> Starting build()... Can't locate Module/Build.pm in @INC (you may need to install the Module::Build module) (@INC contains: /usr/lib/perl5/site_perl /usr/share/perl5/site_perl /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5/core_perl /usr/share/perl5/core_perl) at Build.PL line 5. BEGIN failed--compilation aborted at Build.PL line 5.

stevenhoneyman commented on 2014-06-01 14:56 (UTC)

Adopted & updated

karol_007 commented on 2011-12-16 23:55 (UTC)

curl: (22) The requested URL returned error: 404 ==> ERROR: Failure while downloading txt2html-2.51.tar.gz Aborting... Seems to be hosted on SF now, can you please fix the 'source' location?