Package Details: uget-chrome-wrapper 2.0.6-6

Git Clone URL: https://aur.archlinux.org/uget-chrome-wrapper.git (read-only)
Package Base: uget-chrome-wrapper
Description: Integrate uGet Download Manager with Google Chrome, Chromium, Vivaldi, Opera and Firefox
Upstream URL: https://github.com/slgobinath/uget-chrome-wrapper
Licenses: GPL3
Submitter: Sasasu
Maintainer: Sasasu (lilac)
Last Packager: lilac
Votes: 15
Popularity: 1.764793
First Submitted: 2016-10-27 05:15
Last Updated: 2017-11-11 02:24

Dependencies (2)

Required by (0)

Sources (3)

Latest Comments

rvasilev commented on 2017-11-10 18:09

Fixed in 2.0.6-6
---
2.0.6-5 is installing main executable as

/usr/bin/uget-chrome-wrapper-2.0.6

but current Crome uGet Integration 2.1.0 is looking for /usr/bin/uget-chrome-wrapper (without version number).

Sasasu commented on 2017-11-10 12:17

looks I finally killed the bug :)

Sasasu commented on 2017-10-29 01:39

KoolCharisma:
I don't know why the hashsum be different. maybe your ISP cache an old file or modify something...
original developer does not provide PGP signature, so can't verify the signature.

the package is compiled by this script
https://github.com/archlinuxcn/repo/blob/master/uget-chrome-wrapper/lilac.py
, I fond the script download v2.0.4 and calculate hashsum. I am debugging now.

md5sum=08c546f9f2216885f6aa5083b4b30ecc should be ok.

KoolCharisma commented on 2017-10-29 01:14

Sassau, you're the original developer on this though right? You compiled for Arch, but didn't you write the software? Why would the hashsums be different? I'm pretty new to linux and pgp (encryption). I'm not concerned about any danger in the package, but I'd like to learn more from this experience as to what may be the problem and how to fix it... So I can learn.

Sasasu commented on 2017-10-28 04:52

KoolCharisma:
I feel this very strange, from different places download this file, md5 is different.
Please, when yaourt ask you whether edit PKGBUILD, choose yes. then edit all md5sums to "SKIP"

KoolCharisma commented on 2017-10-28 02:45

Can't verify hashsums for uget-chrome-wrapper-2.0.6-1.

Can't do with pacaur, yaourt, or even through direct .git clone.

KoolCharisma commented on 2017-10-28 02:45

Can't verify hashsums for uget-chrome-wrapper-2.0.6-1.

Can't do with pacaur, yaourt, or even through direct .git clone.

Anonymous comment on 2017-09-24 08:32

It works fine now : thank you for your help.

Sasasu commented on 2017-09-19 01:47

mozzi:
update your firefox add-on to 2.0.9

1. git clone git@github.com:slgobinath/uget-chrome-wrapper.git
2. uninstall old firefox add-on
3. open about:debugging in firefox, use "load temporary add-on" to install new add-on

if still not work, can you tell me the error message?

Anonymous comment on 2017-09-15 17:40

The problem remains the same. I keep version 2.04.

All comments