Package Details: uim-git 1:1.8.0.alpha.r264.gfe60773-1

Git Clone URL: (read-only)
Package Base: uim-git
Description: A multilingual input method framework
Upstream URL:
Licenses: BSD
Conflicts: uim, uim-svn
Provides: uim
Submitter: noonov
Maintainer: noonov
Last Packager: noonov
Votes: 1
Popularity: 0.000000
First Submitted: 2012-03-14 03:51
Last Updated: 2015-06-08 11:21

Required by (11)

Sources (1)

Latest Comments

misc commented on 2016-07-02 17:39

Should be built with
--with-anthy-utf8 --with-qt4-immodule --with-qt5 --with-qt5-immodule

First option is from Extra's uim. --with-qt4 fails to build for me.

package() then needs
rm -rf $pkgdir/usr/lib/cmake/Qt5Gui
below make install to get rid of a nonsensical file collision.