Package Details: uirc3-git v0.9.5.r25.gddb45a1-1

Git Clone URL: https://aur.archlinux.org/uirc3-git.git (read-only)
Package Base: uirc3-git
Description: Experimental IRC client, daemon and bot
Upstream URL: https://git.janouch.name/p/uirc3
Licenses: BSD
Conflicts: uirc3
Provides: uirc3
Submitter: p.janouch
Maintainer: p.janouch
Last Packager: p.janouch
Votes: 1
Popularity: 0.002448
First Submitted: 2015-09-26 19:39
Last Updated: 2018-06-21 23:16

Dependencies (9)

Required by (0)

Sources (1)

Latest Comments

andrius4669 commented on 2018-06-27 00:05

builds all well now, thx.

p.janouch commented on 2018-06-21 23:16

It might be working now but I don't have an Arch machine right now.

p.janouch commented on 2018-06-16 20:28

I'm sorry, I've deleted my github account and need to port everything. Currently the "liberty" dependency is only available here https://cgit.janouch.name/liberty

The optdepends is a recent change, seems like the version specification for Lua is unnecessary in Archlinux.

andrius4669 commented on 2018-06-16 20:21

==> Starting prepare()...
Submodule 'liberty' (git://github.com/pjanouch/liberty.git) registered for path 'liberty'
Cloning into '/home/anon/uirc3-git/src/uirc3/liberty'...
fatal: remote error:
  Repository not found.
fatal: clone of 'git://github.com/pjanouch/liberty.git' into submodule path '/home/anon/uirc3-git/src/uirc3/liberty' failed
Failed to clone 'liberty'. Retry scheduled
Cloning into '/home/anon/uirc3-git/src/uirc3/liberty'...
fatal: remote error:
  Repository not found.
fatal: clone of 'git://github.com/pjanouch/liberty.git' into submodule path '/home/anon/uirc3-git/src/uirc3/liberty' failed
Failed to clone 'liberty' a second time, aborting
==> ERROR: A failure occurred in prepare().
    Aborting...

andrius4669 commented on 2018-06-16 20:17

==> ERROR: optdepends contains invalid characters: '>='