Package Details: unbrave-git r5046.f567e657-1

Git Clone URL: https://aur.archlinux.org/unbrave-git.git (read-only, click to copy)
Package Base: unbrave-git
Description: A web browser that stops ads and trackers by default
Upstream URL: https://www.brave.com/download
Licenses: custom
Submitter: vnepogodin
Maintainer: vnepogodin
Last Packager: vnepogodin
Votes: 2
Popularity: 0.000058
First Submitted: 2021-07-22 22:37 (UTC)
Last Updated: 2021-10-11 20:50 (UTC)

Dependencies (23)

Required by (0)

Sources (17)

Latest Comments

peterthegray commented on 2022-08-15 23:03 (UTC) (edited on 2022-08-15 23:03 (UTC) by peterthegray)

Hi, I was trying to build this and I ran into some trouble. During the process of applying the 'unbrave' patches, several portions of the patch fail, namely patching:

Hunks 1 and 3 in file browser/brave_browser_process_impl.h
Hunks 1,2,3,5,7, 13 through 23 in browser/ui/webui/new_tab_page/brave_new_tab_message_handler.cc

All other files/hunks patch fine.

Anything I can do to fix this? I have the rejects from those patches on hand if that'd give any clue as to what needs to be changed in the patches.