Package Details: uncertainty-framework 1.2.0-4

Git Clone URL: https://aur.archlinux.org/uncertainty-framework.git (read-only, click to copy)
Package Base: uncertainty-framework
Description: Uncertainty estimation framework for a surface from motion dataset
Upstream URL: http://alicevision.github.io/
Licenses: MPL2
Submitter: bartus
Maintainer: bartus
Last Packager: bartus
Votes: 0
Popularity: 0.000000
First Submitted: 2019-08-30 09:37
Last Updated: 2019-10-21 20:06

Dependencies (7)

Required by (0)

Sources (2)

Latest Comments

bartus commented on 2019-10-21 19:58

@hrehfeld: I'll have to extract vlfeat form aliece-vision/openmvg For now I'll just mask it.

hrehfeld commented on 2019-10-21 19:35

CMake Error at /usr/share/aliceVision/cmake/AliceVisionTargets.cmake:346 (message):
  The imported target "vlsift" references the file

     "/usr/lib/libvlsift.a"

  but this file does not exist.  Possible reasons include:

  * The file was deleted, renamed, or moved to another location.

  * An install or uninstall procedure did not complete successfully.

  * The installation package was faulty and contained

     "/usr/share/aliceVision/cmake/AliceVisionTargets.cmake"

  but not all the files it references.

Call Stack (most recent call first):
  /usr/share/aliceVision/cmake/AliceVisionConfig.cmake:143 (include)
  CMakeLists.txt:256 (find_package)