Package Details: undefined-medium-fonts 1.0-4

Git Clone URL: https://aur.archlinux.org/undefined-medium-fonts.git (read-only)
Package Base: undefined-medium-fonts
Description: Package for undefined-medium-fonts. Includes ttf, otf, and webfonts.
Upstream URL: https://undefined-medium.com/
Licenses: custom:SIL
Submitter: whezzel
Maintainer: whezzel
Last Packager: whezzel
Votes: 3
Popularity: 0.430154
First Submitted: 2019-02-21 20:01
Last Updated: 2019-02-25 17:15

Dependencies (0)

Required by (0)

Sources (1)

Latest Comments

impankratov commented on 2019-03-05 20:18

@whezzel Thanks! Installed fine after clean build!

whezzel commented on 2019-02-28 18:06

@impankratov

The release on the git repo was modified, but there wasn't a bump in the version number. Try deleting the undefined-medium-fonts cached files, and do the install again.

I use the yay aur helper. My cached files are at ~/.cache/yay/undefined-medium-fonts/

impankratov commented on 2019-02-28 17:57

Trying to update, but font's source file cannot be validated:

==> Validating source files with sha256sums... undefined-medium-1.0.zip ... FAILED ==> ERROR: One or more files did not pass the validity check!

Can this be fixed?

whezzel commented on 2019-02-23 16:42

@coderobe Good call. I have corrected this by quoting these references.

coderobe commented on 2019-02-23 16:18

your references to srcdir and pkgdir are unquoted, this will cause the path to split into multiple arguments after expansion - should either of them contain spaces (which they can). this breaks building the package - please quote all your paths to prevent this issue