Package Details: underworld2-git 2.10-1

Git Clone URL: https://aur.archlinux.org/underworld2-git.git (read-only, click to copy)
Package Base: underworld2-git
Description: Geodynamics modelling code
Upstream URL: http://underworldcode.org
Licenses: GPL
Conflicts: underworld2
Provides: underworld2
Submitter: rbeucher
Maintainer: rbeucher
Last Packager: rbeucher
Votes: 2
Popularity: 0.84
First Submitted: 2018-06-18 07:25
Last Updated: 2021-02-11 22:26

Latest Comments

perpf commented on 2021-06-07 13:42

****  ERROR ****
Failed to locate required package PETSc.
Details in 'config.log'

It doesn't find petsc, neither if package 'petsc' nor if package 'petsc-git' is installed.

I guess I have to make a bug report on github - this is mainly to make the maintainer of this package aware.