Package Details: unflac 1.3-1

Git Clone URL: https://aur.archlinux.org/unflac.git (read-only, click to copy)
Package Base: unflac
Description: A command line tool for fast frame accurate audio image + cue sheet splitting.
Upstream URL: https://git.sr.ht/~ft/unflac
Licenses: MIT
Submitter: droserasprout
Maintainer: droserasprout
Last Packager: droserasprout
Votes: 9
Popularity: 0.22
First Submitted: 2020-01-30 18:56 (UTC)
Last Updated: 2024-04-11 13:57 (UTC)

Latest Comments

droserasprout commented on 2022-10-15 23:53 (UTC)

BachoSeven, MountainX, thanks!

The package has been updated to 1.0. It should have been called unflac-git from day one, so finally, the header matches the content, hooray!

MountainX commented on 2022-06-17 21:31 (UTC)

FYI - I'm getting this error when upgrading unflac now.

  -> Updating unflac git repo...
Fetching origin
==> Validating source files with sha256sums...
    unflac ... Skipped
==> Removing existing $srcdir/ directory...
==> Extracting sources...
  -> Creating working copy of unflac git repo...
Cloning into 'unflac'...
done.
==> Starting pkgver()...
==> Updated version: unflac r61.f7506ed-1
==> Sources are ready.
==> Making package: unflac r61.f7506ed-1 (Fri 17 Jun 2022 05:17:13 PM EDT)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> WARNING: Using existing $srcdir/ tree
==> Starting pkgver()...
==> Starting build()...
go: downloading github.com/gammazero/deque v0.2.0
go: upgraded github.com/gammazero/deque v0.1.0 => v0.2.0
go: upgraded golang.org/x/text v0.3.6 => v0.3.7
# github.com/gammazero/workerpool
../../../../../../go/pkg/mod/github.com/gammazero/workerpool@v1.1.2/workerpool.go:50:15: cannot use generic type deque.Deque[T any] without instantiation
==> ERROR: A failure occurred in build().
    Aborting...
-> error making: unflac
yay encountered an error. Exiting.

BachoSeven commented on 2021-05-27 20:51 (UTC)

Hei, thanks for this package :)

I noticed the author has added a LICENSE in this commit, would you consider adding it?