Package Details: unity-editor-beta-webgl 2018.3.0b9-1

Git Clone URL: https://aur.archlinux.org/unity-editor-beta-webgl.git (read-only)
Package Base: unity-editor-beta-webgl
Description: Allows building your Unity projects for the WebGL platform
Upstream URL: https://unity3d.com/
Licenses: custom
Submitter: spacepluk
Maintainer: spacepluk
Last Packager: spacepluk
Votes: 3
Popularity: 0.239628
First Submitted: 2017-10-05 14:05
Last Updated: 2018-11-12 13:17

Latest Comments

AidanGG commented on 2018-10-02 14:14

I should have clarified, but ncurses5-compat-libs only gets WebGL builds working on this 2018.3 beta. 2018.2.x WebGL builds still don't work for me, though it'd be best to confirm this with others.

spacepluk commented on 2018-09-29 11:08

Thanks! I'll fix that

AidanGG commented on 2018-09-29 08:03

I've found that this requires ncurses5-compat-libs for builds to work.