Package Details: unityhub 2.1.3-1

Git Clone URL: https://aur.archlinux.org/unityhub.git (read-only, click to copy)
Package Base: unityhub
Description: The Unity Hub is a standalone application that streamlines the way you find, download, and manage your Unity Projects and installations.
Upstream URL: None
Licenses: custom
Submitter: spacepluk
Maintainer: spacepluk
Last Packager: spacepluk
Votes: 15
Popularity: 1.04
First Submitted: 2018-08-31 12:14
Last Updated: 2019-10-24 13:23

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

spacepluk commented on 2019-06-27 09:42

@rmasp98 thanks for the feedback :)

Did it crash when you were missing the font?

rmasp98 commented on 2019-06-27 08:10

This is a great package. Makes my life so much easier, thank you!

Potential improvement would be to add a font package dependency that includes Arial such as ttf-liberation. Unity itself sets the default font to be Arial and if it can't find it, it might not display any default text in the game scene, which confused a noob like me for far too long.

ijann commented on 2019-06-18 23:51

==> Making package: unityhub 2.0.1-1 (mar 18 jun 2019 20:51:03 -03)

==> Checking runtime dependencies...

==> Checking buildtime dependencies...

==> Retrieving sources...

  -> Found unityhub-2.0.1.AppImage

==> Validating source files with md5sums...

    unityhub-2.0.1.AppImage ... FAILED

==> ERROR: One or more files did not pass the validity check!

spacepluk commented on 2019-05-14 14:38

@louis058 thanks! it should work now.

louis058 commented on 2019-05-14 10:35

While making 2.0.0, I'm getting this errors right at the end of the build process (This is yay's log, but the same error happens if I use makepkg):

chmod: cannot access '~/.cache/yay/unityhub/pkg/unityhub/opt/unityhub/resources/app.asar.unpacked/external': No such file or directory
chmod: cannot access '~/.cache/yay/unityhub/pkg/unityhub/opt/unityhub/resources/app.asar.unpacked/external/7z': No such file or directory                                                                 
chmod: cannot access '~/.cache/yay/unityhub/pkg/unityhub/opt/unityhub/resources/app.asar.unpacked/external/7z/linux64': No such file or directory                                                         
chmod: cannot access '~/.cache/yay/unityhub/pkg/unityhub/opt/unityhub/resources/app.asar.unpacked/external/7z/linux64/7z': No such file or directory

spacepluk commented on 2019-04-23 10:49

@joopdo seems fine here, maybe the file didn't finish downloading?

joopdo commented on 2019-04-23 03:33

:: Parsing SRCINFO (1/1): unityhub ==> Making package: unityhub 1.6.1-1 (Tue 23 Apr 2019 11:31:36 AM CST) ==> Retrieving sources... -> Found unityhub-1.6.1.AppImage ==> Validating source files with md5sums... unityhub-1.6.1.AppImage ... FAILED ==> ERROR: One or more files did not pass the validity check! Error downloading sources: unityhub

spacepluk commented on 2019-04-19 08:16

@algebro unityhub puts the stuff in your home (don't remember the exact path) so it should be pretty clean and isolated from the system packages.

Please, let me know if this fixes your problem because that means there's something wrong with the other package.

algebro commented on 2019-04-18 22:50

How cleanly does unity hub install and uninstall versions of Unity editor? I’m pulling my hair out trying to get unity-editor 2019 to not crash when loading a project and I’m considering just trying to install using this package. I am generally really hesitant to install software outside of the package manager so i figured I’d ask first.

Thanks!

brushwaterleaf commented on 2019-04-16 10:53

Looks like there's a new md5sum