Package Details: uplink 1.55-5

Git Clone URL: https://aur.archlinux.org/uplink.git (read-only)
Package Base: uplink
Description: Trust is a weakness - a futuristic computer crime game
Upstream URL: http://www.introversion.co.uk/uplink
Licenses: custom
Submitter: heftig
Maintainer: heftig
Last Packager: heftig
Votes: 9
Popularity: 0.000002
First Submitted: 2009-08-02 11:05
Last Updated: 2016-03-31 16:32

Latest Comments

chrys87 commented on 2016-03-31 16:28

Error: Destination not found lib32-libjpeg6

it seems that the depency is broken "lib32-libjpeg6"
in the AUR is just a Package for lib32-libjpeg6-turbo. Dont know if that work.

kaptoxic commented on 2014-12-31 13:52

Old PKGBUILD? I get an error:
==> ERROR: Missing package() function in /tmp/yaourt-tmp-x/aur-uplink/./PKGBUILD
==> ERROR: Makepkg was unable to build uplink.

Maxr commented on 2013-01-29 10:26

Thanks, works as expected!

Maybe you want to change the patch url? Found it here:

http://www.introversion.co.uk/uplink/downloads/uplink-patch-1.55.tar.gz

KinG-InFeT commented on 2012-11-17 15:55

┌─[root] @ [KinG-InFeT]
└─[(~)] > packer -S uplink

Aur Targets (1): uplink

Proceed with installation? [Y/n] y
nEdit uplink PKGBUILD with $EDITOR? [Y/n]
==> Creazione del pacchetto: uplink 1.55-3 (sab 17 nov 2012, 17.01.42, CET)
==> Controllo delle dipendenze durante l'avvio in corso...
==> Controllo delle dipendenze durante la compilazione in corso...
==> Download dei sorgenti in corso...
==> ERRORE: impossibile trovare uplink.zip nella directory di compilazione e non è un URL.
The build failed.

tea commented on 2012-08-02 13:25

For people with the GOG version of Uplink, have a look here: http://www.gogwiki.com/wiki/Uplink#Arch

Anonymous comment on 2012-04-03 00:26

For me, the md5sum of uplink.zip was incorrect.

My md5sum output was c9d019129bba0900fb185a3a8ae6f26b - replace the first line of md5sums=(...) with that made things work.

JazzplayerL9 commented on 2011-11-28 06:25

I uploaded a humble bundle version of uplink called uplink-hib if anyone wants to try it. Once the introversion website releases 1.6 maybe it'll go away and all the issues will be resolved with versioning.

vEX commented on 2011-11-25 20:26

Quick and dirty PKGBUILD for 64-bit humble bundle uplink package: http://pastie.org/private/aetyi0jlsrgdzmkc2srwva

Anonymous comment on 2011-11-24 20:10

Doesn't launch for me otherwise.

heftig commented on 2011-11-24 08:28

What's the point of this? Why would you use the retail 1.55 patch on the HumbleBundle version?

All comments