Package Details: urbanterror 1:4.3.3-1

Git Clone URL: (read-only)
Package Base: urbanterror
Description: A team-based tactical shooter based on the Quake 3 Engine
Upstream URL:
Licenses: GPL2
Submitter: Svenstaro
Maintainer: dundee
Last Packager: dundee
Votes: 7
Popularity: 0.109011
First Submitted: 2017-06-30 16:38
Last Updated: 2018-03-01 15:45

Latest Comments

somercet commented on 2018-03-02 11:37

Everyone, don't forget the mirrors and especially the LEGAL TORRENT here:

Save a lot of time, help spread the B/W.

holgersson commented on 2017-10-25 13:35

Hi, with regard to the security issues: On Gentoo I switched from the original upstream engine to a relativlely new backport of the UrT features to the bare ioq3 engine (latter one is still in active development).

Maybe you can adopt some stuff to use it in the PKGBUILD.

repo with respective ebuilds ("PKGBUILDs on steroids"):

Greetings, Nils/holgersson
PS: If you have questions, best way is to reach me via IRC/Freenode or email.

dundee commented on 2017-08-21 08:54

gsavchuk: Fixed, thanks!

gsavchuk commented on 2017-08-20 12:06

==> Finished making: urbanterror 1:4.3.2-1 (Sun Aug 20 14:58:49 EEST 2017)
==> Cleaning up...
:: Installing urbanterror package(s)...
:: urbanterror package(s) failed to install.
:: ensure package version does not mismatch between .SRCINFO and PKGBUILD

pkgver = 4.3.2
pkgrel = 2
epoch = 2


I've tried to set
inside the PKGBUILD file but still getting the same error. How to fix it?

dundee commented on 2017-07-10 08:51

serrahost: Do you have enough disk space and free inodes?

serrahost commented on 2017-07-07 14:32

==> Validando source arquivos com sha512sums... ... Passou
==> Extraindo fontes...
-> Extraindo com bsdtar
UrbanTerror43/q3ut4/zUrT43_002.pk3: Write failed
UrbanTerror43/q3ut4/QIIIA_Game_Source_License.doc: Write failed
UrbanTerror43/q3ut4/zUrT43_012.pk3: Write failed
UrbanTerror43/q3ut4/zUrT43_013.pk3: Write failed
UrbanTerror43/q3ut4/zUrT43_017.pk3: Write failed
UrbanTerror43/q3ut4/zUrT43_015.pk3: Write failed
UrbanTerror43/q3ut4/zUrT43_004.pk3: Write failed
UrbanTerror43/q3ut4/zUrT43_009.pk3: Write failed
UrbanTerror43/q3ut4/zUrT43_016.pk3: Write failed
UrbanTerror43/q3ut4/readme43.txt: Write failed
UrbanTerror43/q3ut4/server_example.cfg: Write failed
UrbanTerror43/q3ut4/zUrT43_007.pk3: Write failed
UrbanTerror43/q3ut4/ut4_jumpents.pk3: Write failed
UrbanTerror43/q3ut4/zUrT43_019.pk3: Write failed
UrbanTerror43/q3ut4/zUrT43_003.pk3: Write failed
UrbanTerror43/q3ut4/zUrT43_018.pk3: Write failed
UrbanTerror43/q3ut4/zUrT43_010.pk3: Write failed
UrbanTerror43/q3ut4/zUrT43_005.pk3: Write failed
UrbanTerror43/q3ut4/autoexec_example.cfg: Write failed
UrbanTerror43/q3ut4/zUrT43_021.pk3: Write failed
UrbanTerror43/q3ut4/zUrT43_001.pk3: Write failed
UrbanTerror43/q3ut4/zUrT43_qvm.pk3: Write failed
UrbanTerror43/q3ut4/zUrT43_011.pk3: Write failed
UrbanTerror43/q3ut4/zUrT43_006.pk3: Write failed
bsdtar: Error exit delayed from previous errors.
==> ERRO: Falha ao extrair

Svenstaro commented on 2017-06-30 16:38

Whoever adopts this has to pay special attention to an important security problem documented here: