Package Details: urxvt-tabbedex-git 0.4.r9.g49c1541-1

Git Clone URL: (read-only)
Package Base: urxvt-tabbedex-git
Description: A tabbed extension for rxvt-unicode with several enhancements
Upstream URL:
Licenses: GPL
Conflicts: urxvt-tabbedex
Provides: urxvt-tabbedex
Submitter: gwash
Maintainer: Kyrias
Last Packager: Kyrias
Votes: 15
Popularity: 0.215974
First Submitted: 2012-02-16 15:24
Last Updated: 2015-06-08 12:35

Latest Comments

yar commented on 2016-08-09 17:22

Upstream hasn't changed in 4 years. This really should be using mina86's fork:

fartreason commented on 2016-02-17 11:15

That I guess is because the pkgver is messed up. It is:


It should be:



michel.rouly commented on 2016-01-17 20:12

The package seems to be constantly flagged as having an update available when running yaourt -Syua. Even when the command is run several times in sequence, the package is marked as needing to be updated.

atweiden commented on 2014-10-13 21:42

The fork at seems more actively developed than the @stepb one.

Kyrias commented on 2013-06-12 20:40

Updated to use pacman 4.1's VCS abilities and to apply yardenac's patch for Perl 5.18.

gwash commented on 2013-06-12 20:06

handing package to demize..

fuxter commented on 2013-05-27 17:43

found the fix

karol_007 commented on 2013-05-27 17:40

fuxter commented on 2013-05-27 17:38

ditto here =(

walkindude commented on 2013-05-21 17:33

urxvt: perl hook 0 evaluation error: /usr/lib/urxvt/perl/tabbedex: syntax error at /usr/lib/urxvt/perl/tabbedex line 669, near "$hook qw(start destroy user_command key_press property_notify add_lines)"
syntax error at /usr/lib/urxvt/perl/tabbedex line 681, near "}

please, help. How to solve this with Perl 5.18?

All comments