Package Details: urxvt-tabbedex 0.4-3

Git Clone URL: https://aur.archlinux.org/urxvt-tabbedex.git (read-only)
Package Base: urxvt-tabbedex
Description: A tabbed extension for rxvt-unicode with several enhancements
Upstream URL: http://github.com/stepb/urxvt-tabbedex
Licenses: GPL
Conflicts: urxvt-tabbedex
Provides: urxvt-tabbedex
Submitter: None
Maintainer: Kyrias
Last Packager: Kyrias
Votes: 59
Popularity: 0.821826
First Submitted: 2010-07-17 21:27
Last Updated: 2015-06-08 12:33

Latest Comments

joconcepts commented on 2016-01-18 17:43

please change git to this:
https://github.com/shaggytwodope/tabbedex-urxvt

It seems to be more uptodate.

City-busz commented on 2015-04-15 17:27

The urxvt-tabbedex.install file shouldn't be added to the sources=() array.

Shibumi commented on 2014-03-03 02:23

@linux-ka try to clear your cache in tmp: rm -rf /tmp/urxvt-tabbedex and retry your install effort.

Kyrias commented on 2014-01-27 13:35

Works fine for me too.

First of all, never post localized error messages.
Second, Always post full error messages.

karol_007 commented on 2014-01-27 10:51

Works fine here.

linux-ka commented on 2014-01-27 09:18

I cannot build the current version.

git fails cloning :

==> FEHLER: /tmp/urxvt-tabbedex ist kein Klon von https://github.com/stepb/urxvt-tabbedex.git
Breche ab ...
==> ERROR: Makepkg was unable to build urxvt-tabbedex

cloning maunally before calling the PKGBUILD is successful. There might be kind of a bug in the PKGBUILD.

Kyrias commented on 2014-01-13 11:50

That is correct, I'll update them in a little bit.

karol_007 commented on 2014-01-12 19:24

urxvt-tabbedex.install suggests using ~/.Xdefaults, which are deprecated. ~/.Xresources is the new way.

yar commented on 2013-04-23 04:14

This is flagged out-of-date but isn't. 0.4 represents the most recent version tag on github. If you want more recent code I recommend urxvt-tabbedex-git.

badboy commented on 2012-05-18 14:23

Remove parentheses around install file.

All comments