Package Details: util-linux-selinux 2.28-1

Git Clone URL: https://aur.archlinux.org/util-linux-selinux.git (read-only)
Package Base: util-linux-selinux
Description: SELinux aware miscellaneous system utilities for Linux
Upstream URL: https://www.kernel.org/pub/linux/utils/util-linux/
Licenses: GPL2
Groups: selinux
Conflicts: eject, selinux-util-linux, util-linux, util-linux-ng, zramctl
Provides: eject, selinux-util-linux=2.28-1, util-linux=2.28-1, util-linux-ng=2.28, zramctl
Submitter: Siosm
Maintainer: IooNag
Last Packager: IooNag
Votes: 14
Popularity: 0.697098
First Submitted: 2014-01-02 21:33
Last Updated: 2016-04-19 15:57

Required by (175)

Sources (5)

Latest Comments

Siosm commented on 2014-01-02 21:44

Renamed to util-linux-selinux

Nicky726 commented on 2013-02-11 21:05

OK, you can uninstall that and install procps-ng from [core]. procps has been obsoleted, I should have it removed. I do not have selinux-procps-ng yet.

xangelux commented on 2013-02-11 20:40

Now I know, it's provided by selinux-procps

Nicky726 commented on 2013-02-11 20:38

What does pacman -Qo /bin/kill give you?

xangelux commented on 2013-02-11 20:29

Still fails, complains files already exist /bin/kill and /usr/share/man/man1/kill.1.gz should those be on the backup array?

Nicky726 commented on 2013-02-11 20:23

Ha, I forgot to upload the current tarball. Sorry. Now it should be fine.

xangelux commented on 2013-02-11 20:15

I do have this installed and up to date, still su is missing as eject command, I tryed "updateting" the PKGBUILD with version 2.22 but there is a conflicting file with kill at installation...

xangelux commented on 2013-02-11 20:13

I do have this installed and up to date, still su is missing

Nicky726 commented on 2012-03-26 10:45

Sorry, this is like zilionth package I updated, tested and forgot to upload on the AUR...

Anonymous comment on 2012-03-25 23:30

As of version 2.20.1, util-linux's mirrors isn't working, temporary mirror:
ftp.framecode.org/pub/linux/utils/util-linux/v2.20/util-linux-2.20.1.tar.bz2

ftp.framecode.org/pub/linux/utils/util-linux/v2.21/util-linux-2.21.tar.bz2

Also the package seems to OoD due to util-linux being 2.21 and util-selinux depending on util-linux 2.20.1

All comments