Package Details: utimer 0.4-9

Git Clone URL: https://aur.archlinux.org/utimer.git (read-only)
Package Base: utimer
Description: A command-line multifunction timer tool
Upstream URL: https://sourceforge.net/projects/utimer/
Licenses: GPL3
Submitter: None
Maintainer: g99
Last Packager: dbirks
Votes: 41
Popularity: 0.778265
First Submitted: 2009-01-03 17:55
Last Updated: 2017-11-10 04:28

Latest Comments

keenerd commented on 2017-08-24 22:59

Sources can be found at https://downloads.sourceforge.net/project/utimer/utimer-0.4.tar.gz

tantalum commented on 2017-08-22 08:51

upstream is not available.

ckafi commented on 2014-03-08 11:54

I adopted utimer. Let me know if there are any issues.

schivmeister commented on 2014-01-29 16:46

This has been out of date for a long time. If anybody wants to take over maintenance, please send an e-mail to the AUR users' mailing list.

kazuo commented on 2013-04-06 22:42

An updated PKGBUILD for modern days pacman is here http://codepad.org/sS1MxKBx

The one avaliable do not build anymore with the deprecations of startdir.

Correct if I'm wrong, but the intltool is a makedepend not a depend.

Please update the package, thanks.

tjs90 commented on 2012-12-09 18:15

The build() needs some changes to execute without errors. See this thread: https://bbs.archlinux.org/viewtopic.php?id=52213

fosskers commented on 2012-06-21 11:50

I have all the deps installed but am getting this when building:

checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

Anonymous comment on 2010-04-18 00:54

Updated. Took me a while ... sorry.