Package Details: uvesafb-dkms-git 1.0.4+r10.20210102.cada654-4

Git Clone URL: https://aur.archlinux.org/uvesafb-dkms-git.git (read-only, click to copy)
Package Base: uvesafb-dkms-git
Description: uvesafb DKMS driver.
Upstream URL: https://github.com/jghodd/uvesafb-dkms
Licenses: GPL2
Conflicts: uvesafb-dkms, UVESAFB-MODULE
Provides: uvesafb-dkms, UVESAFB-MODULE
Submitter: dreieck
Maintainer: None
Last Packager: dreieck
Votes: 1
Popularity: 0.000005
First Submitted: 2022-05-10 11:23 (UTC)
Last Updated: 2022-05-10 12:34 (UTC)

Dependencies (4)

Required by (3)

Sources (3)

Latest Comments

ReFleXzZ commented on 2023-03-07 08:47 (UTC)

I know, I know. Just wanted to inform people :D Will report it later to them, thank you.

Kind Regards

dreieck commented on 2023-03-04 14:42 (UTC) (edited on 2023-03-04 14:43 (UTC) by dreieck)

@ReFleXzZ: Although you have not provided the make.log, from what I can infer from your comment it seems like an upstream problem, so please ↗ report this error upstream.

Regards!

ReFleXzZ commented on 2023-03-04 11:52 (UTC) (edited on 2023-03-04 11:54 (UTC) by ReFleXzZ)

The make.log mentions an error regarding the "uvesafb.c" file in line 323. The invocation called "prandom_u32" is obsolete. Afaik one should replace it with get_random_u32 instead.

dreieck commented on 2023-02-19 21:34 (UTC)

@Neubulae: And what is in the mentioned make.log? It should be somewhere under /usr/src/uvesafb-dkms-[...]/.

I disown the package, since I have uvesafb compiled into my self-compiled kernels, so I don't need the package anymore.

Neubulae commented on 2022-09-26 02:52 (UTC)

trying to install this gives a very weird log