Package Details: v4l-dvb-git r660.a9c762b-3

Git Clone URL: https://aur.archlinux.org/v4l-dvb-git.git (read-only)
Package Base: v4l-dvb-git
Description: V4L-DVB device drivers
Upstream URL: http://linuxtv.org/
Licenses: GPL
Submitter: hydro
Maintainer: hydro
Last Packager: hydro
Votes: 2
Popularity: 0.079798
First Submitted: 2015-08-22 17:37
Last Updated: 2016-04-17 20:55

Latest Comments

hydro commented on 2016-05-11 06:12

Just built and installed without problems.
This package is much affected by temporary upstream issues.

Kresimir commented on 2016-05-10 11:12

"makepkg" doesn't work, it stops very early, lines 73 and 74 of the downloaded file src/media_build/linux/Makefile define URLs starting with "http:" instead of "https:", which leads to a '404 - not found' error.

I tried to update manually and build using "makepkg -e", but this only lead to a failure to build at a later stage.

How can this issue be overcome, how can I contribute to fix this?

Martchus commented on 2016-04-17 18:30

I think the make dependency kmod is missing.

./scripts/rmmod.pl check
Can't find needed utility 'modinfo' at ./scripts/rmmod.pl line 51.
Makefile:51: recipe for target 'default' failed

Shirx commented on 2016-04-12 12:13

Hi,
the PKGBUILD fails, since v4l-dvb.install requires _kernver=4.1.5-1-ARCH.
After correcting the number, I got this error:
==> Entering fakeroot environment...
==> Starting package()...
sed: can't read /tmp/makepkg/v4l-dvb-git/src/../v4l-dvb.install: No such file or directory
==> ERROR: A failure occurred in package().
Aborting...
I could resolve this by copying v4l-dvb.install to the appropriate directory.
Cheers!