Package Details: vala-panel 24.05-3

Git Clone URL: https://aur.archlinux.org/vala-panel.git (read-only, click to copy)
Package Base: vala-panel
Description: Panel for compositing window managers
Upstream URL: https://gitlab.com/vala-panel-project/vala-panel
Keywords: vala-desktop
Licenses: LGPL-3.0-only
Conflicts: appmenu-glib-translator-git, vala-panel-appmenu-budgie-git, vala-panel-appmenu-common-git, vala-panel-appmenu-jayatana-git, vala-panel-appmenu-mate-git, vala-panel-appmenu-registrar-git, vala-panel-appmenu-valapanel-git, vala-panel-appmenu-xfce-git, vala-panel-git
Submitter: tallero
Maintainer: xiota
Last Packager: xiota
Votes: 3
Popularity: 0.000000
First Submitted: 2021-01-20 13:20 (UTC)
Last Updated: 2024-05-27 01:48 (UTC)

Latest Comments

rilian commented on 2024-05-26 14:56 (UTC)

Look here, please:

https://gitlab.com/vala-panel-project/vala-panel/-/blob/master/applets/core/meson.build?ref_type=heads#L43

importer = dependency('appmenu-glib-translator', required: false)
subdir('sntray', if_found : importer)

rilian commented on 2024-05-26 14:54 (UTC)

vala-panel's system tray depends on appmenu-glib-translator. In your build you will missed a system tray.

psi-jack commented on 2022-09-20 01:05 (UTC)

Please add git to makedepends because it's required for the build process due to use of git commands in actual build process.

FabioLolix commented on 2022-04-19 16:27 (UTC)

Git is missing as makedepends

FabioLolix commented on 2022-04-19 16:15 (UTC)

4 optdepends no longer exist

tallero commented on 2021-11-21 10:54 (UTC)

@JoveYu check this bug

lokki commented on 2021-01-20 18:19 (UTC)

Thank you, you were just in time with this!