Package Details: vala0.44 0.44.11-1

Git Clone URL: https://aur.archlinux.org/vala0.44.git (read-only, click to copy)
Package Base: vala0.44
Description: Compiler for the GObject type system
Upstream URL: https://wiki.gnome.org/Projects/Vala
Keywords: compiler vala
Licenses: LGPL
Conflicts: vala, valadoc
Provides: libvala-0.44.so, libvaladoc-0.44.so, vala, valadoc
Submitter: FredBezies
Maintainer: FabioLolix
Last Packager: FabioLolix
Votes: 0
Popularity: 0.000000
First Submitted: 2019-09-10 06:41 (UTC)
Last Updated: 2020-05-15 15:10 (UTC)

Dependencies (14)

Required by (782)

Sources (1)

Latest Comments

FabioLolix commented on 2022-04-16 17:22 (UTC)

Anyone need this?

FabioLolix commented on 2022-01-10 11:52 (UTC)

No, you need to install the base-devel group before dealing with pkgbuilds

Drommer commented on 2022-01-10 10:35 (UTC)

Missing builb deps: flex, bison.

PedroHLC commented on 2019-09-18 15:52 (UTC)

Shouldn't this package also provide 'vala=0.44'?