Package Details: valinor 0.0.11-2

Git Clone URL: https://aur.archlinux.org/valinor.git (read-only)
Package Base: valinor
Description: Generate Project Files to Debug ELF files
Upstream URL: https://github.com/ARMmbed/valinor
Licenses: Apache
Submitter: 2bluesc
Maintainer: 2bluesc
Last Packager: 2bluesc
Votes: 2
Popularity: 0.000002
First Submitted: 2015-11-06 06:11
Last Updated: 2015-12-03 22:29

Latest Comments

2bluesc commented on 2015-12-03 22:30

@hein09 Yup, I missed a dep. Give it a try now. Thanks!

hein09 commented on 2015-11-22 12:42

Could you please check your dependencies, i think you are depending directly on project-generator:

Traceback (most recent call last):
File "/usr/bin/valinor", line 5, in <module>
from pkg_resources import load_entry_point
File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 3095, in <module>
@_call_aside
File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 3081, in _call_aside
f(*args, **kwargs)
File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 3108, in _initialize_master_working_set
working_set = WorkingSet._build_master()
File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 658, in _build_master
ws.require(__requires__)
File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 959, in require
needed = self.resolve(parse_requirements(requirements))
File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 846, in resolve
raise DistributionNotFound(req, requirers)
pkg_resources.DistributionNotFound: The 'project-generator<0.8.0,>=0.7.0' distribution was not found and is required by valinor

Also, the upstream url seems to be wrong/out-of-date.
Thanks!