Package Details: vapoursynth-plugin-bm3d-git 9.0.gfe1a433-1

Git Clone URL: https://aur.archlinux.org/vapoursynth-plugin-bm3d-git.git (read-only, click to copy)
Package Base: vapoursynth-plugin-bm3d-git
Description: Plugin for Vapoursynth: bm3d (GIT version)
Upstream URL: https://forum.doom9.org/showthread.php?t=172172
Keywords: vapoursynth
Licenses: MIT
Conflicts: vapoursynth-plugin-bm3d
Provides: vapoursynth-plugin-bm3d
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 6
Popularity: 0.000948
First Submitted: 2015-05-24 11:13 (UTC)
Last Updated: 2022-03-13 01:29 (UTC)

Latest Comments

jholmer commented on 2021-06-10 06:35 (UTC)

Thanks, build seems fixed now.

sl1pkn07 commented on 2021-06-09 20:33 (UTC)

try now

jholmer commented on 2021-06-09 20:28 (UTC)

+1 on the build failure, have been experiencing this for a few days. Odd because the vaopursynth-bm3d repo hasn't changed in 2 years.

sl1pkn07 commented on 2019-01-25 22:24 (UTC)

done

gardar commented on 2019-01-16 02:09 (UTC)

Updated PKGBUILD: https://gist.github.com/gardar/b72af9d0aa7dc0c13b3f6bba505cfe63