Package Details: vapoursynth-plugin-dctfilter-git 2.1.1.g3c9cbea-1

Git Clone URL: https://aur.archlinux.org/vapoursynth-plugin-dctfilter-git.git (read-only, click to copy)
Package Base: vapoursynth-plugin-dctfilter-git
Description: Plugin for Vapoursynth: dctfilter (GIT version)
Upstream URL: https://forum.doom9.org/showthread.php?t=171039
Keywords: vapoursynth
Licenses: MIT
Conflicts: vapoursynth-plugin-dctfilter
Provides: vapoursynth-plugin-dctfilter
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 5
Popularity: 0.001709
First Submitted: 2014-08-16 16:44 (UTC)
Last Updated: 2022-03-13 01:57 (UTC)

Dependencies (4)

Required by (3)

Sources (1)

Latest Comments

wallace11 commented on 2020-01-05 10:46 (UTC)

This package now requires fftw and won't compile without it...

monarc99 commented on 2018-05-10 21:31 (UTC)

thx :)

sl1pkn07 commented on 2018-05-10 15:45 (UTC)

done

monarc99 commented on 2018-05-10 14:28 (UTC)

i think havsfunc-git needs the renewed dct filter from https://github.com/HomeOfVapourSynthEvolution/VapourSynth-DCTFilter