Package Details: vapoursynth-plugin-lsmashsource-git r935.3edd194-1

Git Clone URL: https://aur.archlinux.org/vapoursynth-plugin-lsmashsource-git.git (read-only)
Package Base: vapoursynth-plugin-lsmashsource-git
Description: Plugin for Vapoursynth: lsmashsource (GIT version)
Upstream URL: https://forum.doom9.org/showthread.php?t=167435
Keywords: vapoursynth
Licenses: LGPL
Conflicts: vapoursynth-plugin-lsmashsource
Provides: vapoursynth-plugin-lsmashsource
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 4
Popularity: 0.367208
First Submitted: 2013-04-15 18:17
Last Updated: 2019-04-14 20:02

Dependencies (8)

Required by (3)

Sources (2)

Latest Comments

Rus commented on 2019-09-19 19:06

I propose to change the source to: https://github.com/HolyWu/L-SMASH-Works

sl1pkn07 commented on 2019-03-17 06:53

needs rebase. failed when apply

fitu996 commented on 2019-03-17 05:29

../common/lwlibav_audio.c:31:10: Error: "libavresample/avresample.h" No such file or directory.
 #include <libavresample/avresample.h>   /* Resampler/Buffer */
          ^~~~~~~~~~~~~~~~~~~~~~~~~~~~

../common/lwindex.c:31:10: Error: "libavresample/avresample.h" No such file or directory.
 #include <libavresample/avresample.h>   /* Resampler/Buffer */
          ^~~~~~~~~~~~~~~~~~~~~~~~~~~~

https://github.com/VFR-maniac/L-SMASH-Works/issues/76

Why there is no one report this upstream problem? This package will not build until upstream fix it.

Is it possible to use this fix? <https://github.com/VFR-maniac/L-SMASH-Works/pull/75>

jackoneill commented on 2013-09-12 20:22

Does --enable-avisynth have any effect in Linux?

sl1pkn07 commented on 2013-08-25 18:14

update pkgbuild with change pkgver format

greetings