Package Details: vapoursynth-plugin-muvsfunc-git v0.3.0.54.g5b5f245-1

Git Clone URL: https://aur.archlinux.org/vapoursynth-plugin-muvsfunc-git.git (read-only, click to copy)
Package Base: vapoursynth-plugin-muvsfunc-git
Description: Plugin for Vapoursynth: muvsfunc (GIT version)
Upstream URL: https://forum.doom9.org/showthread.php?t=171956
Keywords: vapoursynth
Licenses: GPL
Conflicts: vapoursynth-plugin-muvsfunc
Provides: vapoursynth-plugin-muvsfunc
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 2
Popularity: 0.64
First Submitted: 2017-08-13 12:33
Last Updated: 2020-10-07 14:43

Dependencies (11)

Sources (1)

Latest Comments

zhs commented on 2020-10-07 02:42

Hello there, @sl1pkn07. Thanks for maintaining all these AUR packages for Vapoursynth plugins. It's extremely helpful.

It seemed you were interested in (and I needed) vs_mxnet to compile on Linux. Now it does and it's on AUR so super_resolution can be called from muvsfunc instead of muvsfunc_numpy, leading to somewhat fuller GPU utilization during a run.

You may want to add the AUR package for vs_mxnet as an optdepend for this one.

P.S. You can fix a small typo in the PKGBUILD as well, where it says 'muvsdunc' instead of 'muvsfunc' for one of the optdepends.

deko commented on 2020-05-16 11:27

Could you change vapoursynth-plugin-havsfunc-git dependency to vapoursynth-plugin-havsfunc?