Package Details: vapoursynth-plugin-mvtools-git 23.8.g8ec2a19-1

Git Clone URL: https://aur.archlinux.org/vapoursynth-plugin-mvtools-git.git (read-only, click to copy)
Package Base: vapoursynth-plugin-mvtools-git
Description: Plugin for Vapoursynth: mvtools (GIT version)
Upstream URL: https://forum.doom9.org/showthread.php?t=171207
Keywords: vapoursynth
Licenses: GPL
Conflicts: vapoursynth-plugin-mvtools
Provides: vapoursynth-plugin-mvtools
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 4
Popularity: 0.000000
First Submitted: 2014-09-22 02:17 (UTC)
Last Updated: 2023-01-09 14:32 (UTC)

Dependencies (5)

Required by (16)

Sources (1)

Latest Comments

dubster commented on 2023-01-07 19:39 (UTC)

Note that this package significantly benefits from compiling with -O3 optimizations. Due to the use of arch-meson, this doesn't happen by default unless a user has specifically overriden their makepkg.conf

Would it be possible to add -O3 to the PKGBUILD to ensure its properly generating optimized builds for everyone?

This is the default when building the package directly from a git checkout using stock Meson. It's just disabled with the use of arch-meson, which uses the "plain" build type.

jackoneill commented on 2014-09-28 11:43 (UTC)

I removed the fftw dependency again...

sl1pkn07 commented on 2014-09-22 18:46 (UTC)

roger thanks for all your plugins!

jackoneill commented on 2014-09-22 18:41 (UTC)

fftw is required now.