Package Details: vapoursynth-plugin-scenechange 0.2.0_2-6

Git Clone URL: https://aur.archlinux.org/vapoursynth-plugin-scenechange.git (read-only)
Package Base: vapoursynth-plugin-scenechange
Description: Plugin for Vapoursynth: scenechange (Include temporalsoften2 script)
Upstream URL: http://forum.doom9.org/showthread.php?t=166769
Keywords: vapoursynth
Licenses: LGPL2.1
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 4
Popularity: 0.000189
First Submitted: 2013-01-07 21:18
Last Updated: 2017-03-25 15:06

Latest Comments

fitu996 commented on 2018-01-05 04:50

Many thanks.

Edit: It seems that this link cannot be used in PKGBUILD so I finally understand why you rehost this file. BTW don't you rehost this in github or dropbox instead of your own server?

sl1pkn07 commented on 2018-01-05 04:47

You can download the file from here http://www.mediafire.com/download.php?dnld4p98i333idp

sl1pkn07 commented on 2018-01-05 04:44

https://bbs.archlinux.org/viewtopic.php?id=232732

fitu996 commented on 2018-01-05 04:41

Is there any news for your server?

sl1pkn07 commented on 2017-11-18 13:09

yes. my server is down for maintenance

sorry

fitu996 commented on 2017-11-18 12:32

==> ERROR: Failure while downloading https://sl1pkn07.wtf/scenechange/scenechange-0.2.0-2.7z
Aborting...
==> ERROR: Could not download sources.

kremfloete commented on 2017-03-25 06:46

Dropbox killed the source. Please rehost.

Edit: Thanks.

jose1711 commented on 2015-07-26 22:19

in order to compile this i had to add -msse2 to LDFLAGS in PKGBUILD

jose1711 commented on 2015-07-26 21:35

hi, not sure which message is useful hence pasting whole output: https://bpaste.net/show/f195bd4a189f

jackoneill commented on 2015-07-14 10:57

> a failure occurred in build()

Is it possible to get the *useful* part of the error message?

All comments