Package Details: vcf-validator 0.7-1

Git Clone URL: https://aur.archlinux.org/vcf-validator.git (read-only)
Package Base: vcf-validator
Description: Validation suite for Variant Call Format (VCF) files
Upstream URL: https://github.com/EBIvariation/vcf-validator
Licenses: Apache
Submitter: clintval
Maintainer: clintval
Last Packager: clintval
Votes: 0
Popularity: 0.000000
First Submitted: 2017-11-02 16:03
Last Updated: 2018-03-19 21:23

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

clintval commented on 2017-11-02 16:13

This package requires these soft-links. I have not figure out how to get cmake or make to respect these changes yet. Any help appreciated!

ln -s /usr/lib/odb/libodb-sqlite.so /usr/lib/libodb-sqlite.so

ln -s /usr/lib/odb/libodb.so /usr/lib/libodb.so