Package Details: veloren-git 0.15.0.r961.gb744f66733-1

Git Clone URL: https://aur.archlinux.org/veloren-git.git (read-only, click to copy)
Package Base: veloren-git
Description: The development version of an open-world, open-source multiplayer voxel RPG
Upstream URL: https://gitlab.com/veloren/veloren
Keywords: game rpg veloren
Licenses: GPL3
Conflicts: veloren
Provides: veloren
Submitter: Mckol
Maintainer: Mckol
Last Packager: Mckol
Votes: 3
Popularity: 0.001485
First Submitted: 2018-09-22 19:17 (UTC)
Last Updated: 2024-01-31 08:45 (UTC)

Latest Comments

1 2 Next › Last »

Mckol commented on 2024-01-31 08:52 (UTC)

Sorry for taking forever to update the package, I had a lot of things going on irl and missed the email with the out-of-date notification. In the future I will make sure to test this one when I upgrade the other veloren packages every release to make sure I don't miss this sort of stuff. And I'll look at the AUR dashboard every now and then.

Mckol commented on 2022-03-15 09:58 (UTC)

Why does this package conflicts with itself?

I.. honestly don't know, it was like that since the first commit. I must have found either some template or guide outside of ArchWiki that suggested that. I have now read some of the Wiki pages again and it looks like even the provides array isn't supposed to have "$pkgname" so I'm gonna fix this.

michelesr commented on 2022-03-14 13:49 (UTC)

Why does this package conflicts with itself?

:: Package veloren-git not found in repositories, trying AUR... :: resolving dependencies... :: unresolvable package conflicts detected :: failed to prepare transaction (conflicting dependencies: veloren-git)

dr460nf1r3 commented on 2021-06-24 07:35 (UTC)

Cmake is missing in makedepends (building in clean chroot)

Mckol commented on 2019-06-23 22:39 (UTC)

Fixed the cargo issue

ax34 commented on 2019-06-21 17:20 (UTC)

/others/.cache/yay/veloren-git/PKGBUILD: line 47: cargo: command not found

Mckol commented on 2019-06-16 20:34 (UTC) (edited on 2019-06-16 20:34 (UTC) by Mckol)

Updated to 0.2+
If you want to run the client from terminal you need to cd /usr/share/veloren first

Mckol commented on 2018-11-25 22:01 (UTC)

Added a desktop entry (thanks to Pfauenauge for creating the icon) and updated assets