Package Details: verbiste 0.1.45-1

Git Clone URL: https://aur.archlinux.org/verbiste.git (read-only)
Package Base: verbiste
Description: Verbiste is a French conjugation system.
Upstream URL: http://sarrazip.com/dev/verbiste.html
Licenses: GPL
Submitter: None
Maintainer: sleduc
Last Packager: sleduc
Votes: 39
Popularity: 0.000023
First Submitted: 2006-10-19 00:54
Last Updated: 2017-10-27 15:10

Latest Comments

1 2 Next › Last »

kbk commented on 2019-04-11 11:43

please remove libgnomeui dependency which in turn depends on a tons of aur pkgs. It is not required to compile verbiste else you are using or you want gnome integration which is not the case for the majority of archlinux users.

Al least make it optional.

tnx for maitinaing this pkg.

EDIT: tnx @Gilrain ! you save my day.

sleduc commented on 2016-05-21 07:53

Updated to 0.1.43, thanks for the notification.

Carabas commented on 2016-05-20 20:09

Hello, the PKGBUILD needs to be updated. The new version is 0.1.43

sleduc commented on 2015-09-05 15:28

The dependency to perlxml was removed since the package did not exist any more, but indeed it seems that 'perl-xml-parser' is required to build verbiste.

Should be OK with verbiste 0.1.41-3

batu commented on 2015-09-05 13:59

libxml-perl is still needed. without it, build fails.

batu commented on 2015-09-05 13:58

libxml-perl is still needed. otherwise, build fails.

zoe commented on 2015-05-13 06:13

Please, remove perlxml as makedepends.
Does not need it, and perlxml does not exist any more.
Thanks.

Gilrain commented on 2014-02-27 13:18

For the KDE fanboys (and other WM eccentrics): verbiste can be compiled without the dreaded 40 MiB overheads brought by libgnomeui!
Remove "libgnomeui" from the makedepends array and add "--without-gnome-app" to the configure script arguments.

Xyne commented on 2013-09-27 00:19

Please quote the variables in the build and package functions. Thanks!

olivierlm commented on 2013-04-09 15:44

The PKGBUILD provided don't work for me, the output package is empty.
I made this PKGBUILD which work : http://pastebin.com/raw.php?i=iM1xwLZX