Package Details: veusz 1.24-1

Git Clone URL: (read-only)
Package Base: veusz
Description: A scientific plotting and graphing package, designed to create publication-ready Postscript or PDF output
Upstream URL:
Licenses: GPL2
Submitter: None
Maintainer: giniu
Last Packager: giniu
Votes: 40
Popularity: 0.346771
First Submitted: 2008-10-03 15:23
Last Updated: 2016-07-30 15:17

Dependencies (5)

Required by (0)

Sources (2)

Latest Comments

sirocco commented on 2013-07-12 07:07

Yes, I have read this

The first of these, "SEAL-Minuit", is an independent software package that has all the functionality of the original Minuit, but is no longer maintained.
PyMinuit and PyMinuit2 present the same interface to the Python user

giniu commented on 2013-07-12 06:01

nope, on pyminuit there is note describing the difference: - veusz optdepends on PyMinuit, not PyMinuit2.

sirocco commented on 2013-07-12 03:39

May be ?

giniu commented on 2013-07-11 11:41

note: there are new yet unpackaged optdepends, and

voltaic commented on 2013-07-07 22:00

Version 1.18 is out with useful additions and changes.

Builds fine with existing PKGBUILD, once the URL and md5sum are updated.

mrbit commented on 2013-06-18 07:12

please change python2-qt to python2-pyqt4

mrbit commented on 2013-06-18 07:09

please change python2-qt to python2-qt4

giniu commented on 2013-04-13 18:44

I updated to 1.17.1, will do more detailed update/checking of this PKGBUILD later.

mrbit commented on 2013-03-24 14:25

please update to 1.17 thanks

haawda commented on 2012-02-15 20:57

New sip, new recompile?

voltaic commented on 2012-02-15 14:27

I have also been getting segfaults (fairly randomly), all in reference to sip:

[107157.411921] veusz[7084]: segfault at 46 ip 00007f6ce8c26379 sp 00007fff38983858 error 4 in[7f6ce8c1f000+19000]
[107827.979357] veusz[18869]: segfault at 68 ip 00007ff5f10e7379 sp 00007fff9afe2788 error 4 in[7ff5f10e0000+19000]
[109817.224483] veusz[20269]: segfault at 46 ip 00007fee985bd379 sp 00007fff2cfd4b48 error 4 in[7fee985b6000+19000]

Anonymous comment on 2012-01-09 11:51

I'll update the [archlinuxfr] version soon.

honzor commented on 2012-01-09 11:50

my fault, i didnt notice i erroneously reinstalled the archlinuxfr repository version instead of this one. sry.

Anonymous comment on 2012-01-09 11:07

It needs to be recompiled.

honzor commented on 2012-01-09 11:01

After an update, veusz segfaults at start:
"veusz[21814]: segfault at 4 ip 00007fb3c2a448c0 sp 00007fffec67c778 error 4 in[7fb3c2a40000+19000]"

Anonymous comment on 2011-01-22 10:30

Thanks, done.

haawda commented on 2011-01-21 02:03

pyqt was renmaed to python2-qt. Please reflect this in your PKGBUILD.

haawda commented on 2011-01-21 01:53

pyqt was renmaed to python2-qt. Please reflect this in your PKGBUILD.

haawda commented on 2010-10-22 19:38

python -> python2