Package Details: viber 10.3.0.37-2

Git Clone URL: https://aur.archlinux.org/viber.git (read-only)
Package Base: viber
Description: Proprietary cross-platform IM and VoIP software
Upstream URL: http://viber.com
Licenses: custom
Submitter: MohammadR
Maintainer: nslxndr
Last Packager: nslxndr
Votes: 236
Popularity: 1.793464
First Submitted: 2013-08-20 17:20
Last Updated: 2019-07-13 07:08

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

cyberwoodman commented on 2017-12-12 10:18

strange, viber doesn't work just exits with 0 exit code. [tarasko@archlinux ~]$ LD_PRELOAD=libcurl.so.3 /opt/viber/Viber [tarasko@archlinux ~]$ echo $? 0

shillshocked commented on 2017-12-08 06:41

How can we use this without pulseaudio now? I use ALSA.

verni commented on 2017-11-03 18:55

Using Xfce here, upgrade went fine. I do have pulseaudio 11.1 and Qt 5.9.2 installed

kamazee commented on 2017-11-03 07:55

Disregard my previous comment about wrong md5 hash, it's just a previous version named viber.deb sat in pacaur's cache

beaux_monde commented on 2017-11-02 13:14

Error with the pulseaudio may be fixed by installing the pulseaudio.
But now the viber gives:

qt.network.ssl: QSslSocket: cannot resolve SSLv3_client_method
qt.network.ssl: QSslSocket: cannot resolve SSLv3_server_method

kamazee commented on 2017-11-01 07:34

.deb doesn't pass the validity check -- has it been updated since latest PKGBUILD update?

romgvo commented on 2017-10-31 10:20

$ viber
Qt WebEngine ICU data not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine resources not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine ICU data not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine resources not found at /opt/viber/resources. Trying parent directory...
qt.network.ssl: QSslSocket: cannot resolve SSLv3_client_method
qt.network.ssl: QSslSocket: cannot resolve SSLv3_server_method
PulseAudioService: pa_context_connect() failed
PulseAudioService: pa_context_connect() failed
Assertion 'pthread_mutex_unlock(&m->mutex) == 0' failed at pulsecore/mutex-posix.c:108, function pa_mutex_unlock(). Aborting.
Aborted (core dumped)

beaux_monde commented on 2017-10-31 08:22

$ viber
Qt WebEngine ICU data not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine resources not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine ICU data not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine resources not found at /opt/viber/resources. Trying parent directory...
qt.network.ssl: QSslSocket: cannot resolve SSLv3_client_method
qt.network.ssl: QSslSocket: cannot resolve SSLv3_server_method
PulseAudioService: pa_context_connect() failed
PulseAudioService: pa_context_connect() failed
Assertion 'pthread_mutex_unlock(&m->mutex) == 0' failed at pulsecore/mutex-posix.c:108, function pa_mutex_unlock(). Aborting.
[1] 3172 abort (core dumped) viber

mikes commented on 2017-10-30 10:52

I am unable to use it since latest update. Please can anyone share previous PKGBUILD?

ilovekorn commented on 2017-10-28 07:34

Hi guys,

After updating viber to latest version and QT5 to 5.9.2-1, I cannot launch viber anymore. I got below output. Please help

Qt WebEngine ICU data not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine resources not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine ICU data not found at /opt/viber/resources. Trying parent directory...
Qt WebEngine resources not found at /opt/viber/resources. Trying parent directory...
Segmentation fault (core dumped)