Package Details: vibrancy-colors 2.7-2

Git Clone URL: https://aur.archlinux.org/vibrancy-colors.git (read-only)
Package Base: vibrancy-colors
Description: Modern, clean and customizable flat icon theme
Upstream URL: http://www.ravefinity.com/p/vibrancy-colors-gtk-icon-theme.html
Licenses: GPL2, CCPL:by-sa
Submitter: deadsurgeon42
Maintainer: oberon2007
Last Packager: oberon2007
Votes: 59
Popularity: 0.111898
First Submitted: 2014-12-28 19:34
Last Updated: 2016-12-11 12:13

Dependencies (0)

Required by (1)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

oberon2007 commented on 2016-12-09 22:09

Fixed the source.

cjmx commented on 2016-11-08 10:27

Maintainer has an updated link to the source, so I'm removing the backup I mentioned earlier.

CoderMonkey commented on 2016-10-29 01:38

Package is broken, host googledrive location where it downloads from no longer exists.

cjmx commented on 2016-10-14 00:00

The source link https://googledrive.com/host/0B7iDWdwgu9QASHBrcTR4SnV2aVU doesn't work anymore, it will just give you a 404.
You can still find the original archive here:
https://docs.google.com/uc?export=download&id=0B7iDWdwgu9QASHBrcTR4SnV2aVU

(Backup link removed)

ThePilot commented on 2016-08-13 19:10

As far as I'm aware this is because some of the icons have spaces in their names. I'll report this to the developer of the icon set.

Thanks!

niezniszczalny commented on 2016-08-12 17:18

"gtk-update-icon-cache: The generated cache was invalid.
:: Running post-transaction hooks...
(1/1) Updating icon theme caches...
gtk-update-icon-cache: The generated cache was invalid."

I got this message while installing, the icons work though.

ThePilot commented on 2016-05-11 21:28

I tried this on an old Pentium 4...it took a VERY long time (5-10 minutes) but eventually continued.

I'm honestly not sure what causes it to be so slow...it's exactly the same PKGBUILD as the other icon themes I host on here. :/

useradded commented on 2016-05-07 08:06

I also experience the same hang at "loading packages..."

blackhole commented on 2016-04-21 15:51

For me it happens in two different computer only with this package. Never seen before something like this.

ThePilot commented on 2016-04-21 14:53

Hmmm...I'm not seeing that issue here. Is that happening for any other packages?