Package Details: vidyodesktop 3.6.3.017-7

Git Clone URL: https://aur.archlinux.org/vidyodesktop.git (read-only, click to copy)
Package Base: vidyodesktop
Description: VidyoDesktop(TM) video conferencing client
Upstream URL: http://www.vidyo.com
Keywords: client desktop proprietary videoconference
Licenses: custom
Conflicts: vidyo
Submitter: troyengel
Maintainer: seadanda
Last Packager: seadanda
Votes: 15
Popularity: 0.016996
First Submitted: 2014-09-05 20:19
Last Updated: 2018-10-26 09:42

Required by (0)

Sources (2)

Pinned Comments

seadanda commented on 2018-02-05 14:20

Hi @bunnybooboo, VidyoDesktop broke with an update to qt a few months ago. Unfortunately Vidyo stopped supporting Vidyo Desktop on Linux a long time ago and so I doubt we will see any attempts to fix this problem. The current version (3.6.3_017) was released back in March 2016. Since it is closed source the only way that we have found to run it succesfully is by using a systemtray application.

If you run trayer (which is installed as a dependency) before running Vidyo Desktop, Vidyo works without any issues. This is unfortunate but it is an upstream issue.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

franaln commented on 2017-08-10 14:22

I have qtwebkit-bin installed instead of qtwebkit. It is possible to make this PKGBUILD works with any of the two packages? I modified the PKGBUILD by hand but maybe there is a better way to do it. Thanks!

seadanda commented on 2017-08-03 14:03

Fixed. The upstream download URLs have changed.

kang commented on 2017-08-03 11:12

the sources return 404

seadanda commented on 2017-05-04 10:44

I have adopted this packet to pick up where @troyengel left off.

cemsbr commented on 2017-04-29 18:32

I found out the web client. If I use the application again, I'll try @trashstar advice.

troyengel commented on 2017-04-29 18:11

I have disowned (orphaned) this package for someone else to pick up; my company has migrated off the Vidyo platform.

trashstar commented on 2017-02-21 08:41

@cemsbr I'm running Xmonad as well but the real culprit seems to be the missing PulseAudio. Try "export VIDYO_AUDIO_FRAMEWORK=ALSA" - this worked for me.

cemsbr commented on 2017-02-20 16:04

I see nothing in xmonad, but it keeps running in foreground. The output is:

$ VidyoDesktop
libpng warning: iCCP: known incorrect sRGB profile
QPainter::begin: Widget painting can only begin as a result of a paintEvent
Object::connect: No such slot VDCallWindow::OnHideMuteToolbarsWhenWindowDeactivate() in ../source/VDController.cpp:3847
Object::connect: (receiver name: 'VDCallWindow')

troyengel commented on 2017-01-31 01:44

I worked through email with the Vidyo team to resolve the demo.vidyo.com problem, they have a new URL - join.vidyo.com. I am working on the PKGBUILD now, the existing hashes check out so no new upstream package. The Vidyo team was very responsive to the problem, I did not have to use my company email/account - handled it all as a generic internet guy.

@truber - this new URL has the same version as what used to exist, that new version you managed to grab I think was some sort of beta they didn't expect to get found. I recommend you downgrade back to this older version -- I'm going to bump the release to -2 so everyone gets the new PKGBUILD file.

troyengel commented on 2017-01-23 20:45

@truber - what DE are you using? I work at a company with a ton of different types people use, it *seems* to work most reliably on GNOME, MATE and XFCE - but things like i3 and others have problems. (it's really all over the map, honestly - roll the dice. Not using PulseAudio causes a lot of problems)

I see the SSL cert is still broken, so our package won't build cleanly when I try later -- is anyone aware of the same download in another location on their site that doesn't have the SSL cert mismatch?