Package Details: vim-bash-support 4.2.1-1

Git Clone URL: https://aur.archlinux.org/vim-bash-support.git (read-only)
Package Base: vim-bash-support
Description: BASH-IDE - Write and run BASH-scripts using menus and hotkeys.
Upstream URL: http://vim.sourceforge.net/scripts/script.php?script_id=365
Licenses: custom:vim
Submitter: 3ED_0
Maintainer: 3ED_0
Last Packager: 3ED_0
Votes: 26
Popularity: 0.252553
First Submitted: 2008-09-01 00:13
Last Updated: 2015-07-02 08:43

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

3ED_0 commented on 2014-04-26 20:26

Seems that Fritz Mehner forgot upload latest vim-support, just ignore warnings before that happens...

3ED_0 commented on 2013-09-02 12:27

HOWTO: vim-vim-support-2.0 version lifting up to 2.1
-----------------------------------------------------
Patch for vim-vim-support! **** http://ix.io/7Mp ****
-----------------------------------------------------
Enter into folder with PKGBUILD and run this command:
wget http://ix.io/7Mp -q -O - | patch -Np0

dracorp commented on 2013-03-08 08:36

3.12.1

3ED_0 commented on 2010-06-26 19:59

thx dracorp

dracorp commented on 2010-06-11 13:29

http://aur.pastebin.com/raw.php?i=G39vJgTq

dracorp commented on 2010-06-11 13:22

Correct installation path, when I run vim I got:
Bash Support template file '/usr/share/vim/bash-support/templates/Templates' does not exist or is not readable

dracorp commented on 2010-06-11 12:08

Bash Support template file '/usr/share/vim/bash-support/templates/Templates' does not exist or is not readable
Please fix it. I added to a PKGBUILD vim-perl-support this code:
install -dm755 ${pkgdir}/usr/share/vim/perl-support
( cd ${pkgdir}/usr/share/vim/perl-support
ln -s ../vim72/perl-support/templates )
to fix this error: Perl Support template file '/usr/share/vim/perl-support/templates/Templates' does not exist or is not readable. But this is not a perfect solution.