Package Details: vim-c 6.1.1-2

Git Clone URL: https://aur.archlinux.org/vim-c.git (read-only)
Package Base: vim-c
Description: C/C++ IDE -- Write and run programs. Insert statements, idioms, comments etc.
Upstream URL: http://www.vim.org/scripts/script.php?script_id=213
Licenses: GPL2
Groups: vim-plugins
Provides: vim-c-support
Submitter: lpapp
Maintainer: None
Last Packager: dracorp
Votes: 36
Popularity: 0.000000
First Submitted: 2009-06-29 20:31
Last Updated: 2015-06-14 14:47

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

dracorp commented on 2014-06-25 21:37

I can disown the package if somebody want to do something with it.

dracorp commented on 2014-06-21 09:52

But we can fix around it. We can to install these packages to /usr/share/vim/vimfiles/bundle/$pkgname and add to depends() vim-pathogen.

dracorp commented on 2014-06-21 08:46

There is a problem with new version. It conflict with vim-perl-support.

perpf commented on 2014-06-20 10:57

Hi, vim-c 6.1.1 is out and fixes important issues. Thank you!

3ED_0 commented on 2013-09-01 14:59

Please, add file exclude "syntax/template.vim" for vim-vim-support >= 2.1

3ED_0 commented on 2013-09-01 14:59

Add file exclude "syntax/template.vim" for vim-vim-support >= 2.1

dracorp commented on 2012-09-29 11:12

Beaceuse some files are conflict with the vim-vim-support. Look at the PKGBUILD and search for the option '--exclude'.

Softwayer commented on 2012-09-29 06:21

Why does it depend on Vim Support?

Softwayer commented on 2012-09-29 06:21

Why does it depend on Vim Support?

rickeyski commented on 2012-08-21 02:32

6.0 is out. Thanks

All comments