Package Details: vim-clipboard 9.1.0000-1

Git Clone URL: https://aur.archlinux.org/vim-clipboard.git (read-only, click to copy)
Package Base: vim-clipboard
Description: Vi Improved, a highly configurable, improved version of the vi text editor
Upstream URL: https://www.vim.org
Licenses: custom:vim
Conflicts: gvim, vim, vim-minimal
Provides: vim, vim-minimal, vim-plugin-runtime, xxd
Replaces: gvim, vim, vim-minimal
Submitter: TJM
Maintainer: MGislv
Last Packager: MGislv
Votes: 9
Popularity: 0.43
First Submitted: 2016-04-21 15:07 (UTC)
Last Updated: 2024-01-06 20:46 (UTC)

Required by (624)

Sources (2)

Pinned Comments

MGislv commented on 2023-09-07 17:18 (UTC)

Use this command to import the pgp key: gpg --import <(curl 'https://gitlab.archlinux.org/archlinux/packaging/packages/vim/-/raw/main/keys/pgp/4F19708816918E19AAE19DEEF3F92DA383FDDE09.asc')

Latest Comments

1 2 Next › Last »

m1k.cloud commented on 2024-01-06 20:09 (UTC)

@Linux_N3rd yes, the package needs to updated to at least one of the 9.1 tags, otherwise it's no longer compatible with vim-runtime which has recently been updated to 9.1

you can just edit the pkgbuild manually in the meantime

Linux_N3rd commented on 2024-01-06 05:49 (UTC)

I'm getting an error that says "E1187: Failed to source defaults.vim". It happens every time I launch vim. Is anyone else getting this? (It does not happen with the usual "vim" package, only with this "vim-clipboard" package.)

MGislv commented on 2023-09-07 17:18 (UTC)

Use this command to import the pgp key: gpg --import <(curl 'https://gitlab.archlinux.org/archlinux/packaging/packages/vim/-/raw/main/keys/pgp/4F19708816918E19AAE19DEEF3F92DA383FDDE09.asc')

MGislv commented on 2021-09-19 12:04 (UTC)

@Pooh updates should now work, let me know if you encounter any other problem.

MGislv commented on 2021-09-17 13:05 (UTC)

Have you tried using reflector to update your mirrors?

Pooh commented on 2021-09-17 09:49 (UTC)

There is still a problem when updating.

breaks dependency 'vim-runtime=8.2.3412-1'

rharish commented on 2018-02-21 06:08 (UTC)

I built the package using vim-runtime 8.0.1476, and it seems to work fine, so far. Could you make the necessary updates?

mesmer commented on 2018-01-03 15:03 (UTC)

I was thinkin about that but that have some problems

cyberwoodman commented on 2018-01-03 13:15 (UTC)

Please update PKGBUILD to recent version, How about to write a script function which will fetch latest version and make it sha1sum dynamically etc...?

7c7 < pkgver=8.0.1415

<hr>

pkgver=8.0.1092 19c19 < sha1sums=('20c0991112e629b09fd358b9884006b3310887f7'

<hr>

sha1sums=('3a7e6e8a5a592df8a3afed0d247c5c3b94fb75a5' 95d94 <

mesmer commented on 2017-07-23 22:14 (UTC)

updated version and pkgbuilf