Package Details: vim-coffeescript-git v003.6.g32fe889-1

Git Clone URL: https://aur.archlinux.org/vim-coffeescript-git.git (read-only)
Package Base: vim-coffeescript-git
Description: CoffeeScript syntax support for Vim.
Upstream URL: http://github.com/kchmck/vim-coffee-script
Licenses: WTFPL
Conflicts: vim-coffeescript
Provides: vim-coffeescript
Submitter: pdxleif
Maintainer: yjerem
Last Packager: yjerem
Votes: 23
Popularity: 0.001009
First Submitted: 2011-08-01 07:49
Last Updated: 2015-08-08 18:46

Latest Comments

pdxleif commented on 2011-11-09 12:04

No reason - must've been a recent addition. Thanks for noticing and fixing that. Updated PKGBUILD.

Anonymous comment on 2011-10-25 15:42

The `compiler` folder is excluded from installation with the script. Is this for a reason? It causes annoying error messages whenever opening .coffee files.

Anyway, here's a version of the PKGBUILD that includes it: https://gist.github.com/1313147

pdxleif commented on 2011-08-23 07:35

Updated, thanks.

snowball commented on 2011-08-23 05:43

'readme.md' was renamed to 'Readme.md'

==> Starting package()...
install: cannot stat `readme.md': No such file or directory
==> ERROR: A failure occurred in package().
Aborting...