Package Details: vim-dein-git 1.5.r34.g0341197-1

Git Clone URL: https://aur.archlinux.org/vim-dein-git.git (read-only)
Package Base: vim-dein-git
Description: dark powered Vim/Neovim plugin manager
Upstream URL: https://github.com/Shougo/dein.vim
Licenses: MIT
Submitter: cyrevolt
Maintainer: cyrevolt
Last Packager: cyrevolt
Votes: 6
Popularity: 0.007650
First Submitted: 2016-03-19 21:52
Last Updated: 2018-06-09 13:25

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

cyrevolt commented on 2018-06-09 13:26

Interesting, thanks for reporting. So apparently optdepends (https://wiki.archlinux.org/index.php/PKGBUILD#Dependencies) doesn't support version ranges (anymore?). Well, whatever. Fixed.

DDoSolitary commented on 2018-06-03 16:04

build failing: ==> ERROR: optdepends contains invalid characters: '>='