Package Details: vim-easymotion 3.0.1-1

Git Clone URL: (read-only)
Package Base: vim-easymotion
Description: simpler and faster vim motions
Upstream URL:
Licenses: unknown
Groups: vim-plugins
Submitter: ChrisOelmueller
Maintainer: ChrisOelmueller
Last Packager: ChrisOelmueller
Votes: 0
Popularity: 0.000000
First Submitted: 2016-02-25 17:24
Last Updated: 2016-05-28 23:52

Latest Comments

tyru commented on 2016-04-06 12:57

> You don't need require vim-vital-git (vital.vim).
> Because vital.vim is an embedded(static) library.
> The vim plugin developers embed vital.vim into own vim plugin to use it.
> (easymotion.vim has already embedded vital.vim code in the repository)

This is also same in this package (from vim-easymotion-git package's comment).